Keyless Entry Problems - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-11-2009, 06:01 PM Thread Starter
Newbie
 
Join Date: Feb 2009
Location: In Your Head
Posts: 16
Drives: 2004 Kia Rio RX-V, 2004 Toyota Matrix XRS (wrecked)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default Keyless Entry Problems

Before I go into details about the car -- lets get right into this problem

I've owned the car since July, and only had keyless entry operational for about 4 days? (locked keys inside with the crazy auto relock function)

anyways -- I noticed the red light was dimming very rapidly when I pushed the button but I didnt replace the battery till today. (yes, 6 months without keyless)
now in those 6 months the little black useless looking device broke, I realized it was a hollow piece of plastic on my key ring and threw it out... Im now under the impression it was important as my keyless entry does not work with the new battery I put in the key.

It is a 2004 Rio RX-V (says on the back of the car) 1.5L blah blah blah... you know already..

any ideas for a fix? Its not crazy vital I get it fixed but it'd be nice to have I suppose.


Now for the useless read info (up to you to proceed past this point)
Since I bought the car, I've noticed it has a very rough idle once at OT. the engine seems to BOG hard after getting the clutch all the way up and adding more juice with the accelerator. I Don't rev much past 1500 on take off... Just how I drive. But it bogs pretty hard and it kind drives me nuts, it probably looks like Im a terrible driver when it does that, as the suspension for this car inst particularily "tight". higher rev starts remove the bog, but I like my clutch to last -- a very long time
Cold winters where I live, and I still dont have a block heater. I'm very impressed with the cars ability to start, first time everytime without a crazy long turn over before firing up. even on our -45C cold snap it started seemingly easy. I let the car idle 30-45 min before driving during these colder days, but I noticed the CEL popped on one day and pulled out my handy dandy snapontools code reader. I believe (if I recall correctly) it was P0300 or something.. anyways it was Primary O2 sensor heater circuit fault.. it turns off after a day or two, but will come back on anywhere from 1-2 weeks later with the same code.
Besides that, for a 8,000$ car its damn decent for a daily driver. pretty good on gas, not OMG Impressive, but good. better than my work truck lol. and WTF is with 13" wheels? lol
Siriusly.Andrew is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-12-2009, 03:03 PM
Full Member
 
killerspd's Avatar
 
Join Date: Sep 2005
Location: Tampa, Fl
Posts: 86
Drives: 2005 Kia Rio; 1983 Cadillac DeVille; 2003 Mazda Protege; 1990 Honda CRX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Send a message via MSN to killerspd Send a message via Yahoo to killerspd
Default

Those are 14" Wheels, thank you very much. J/K. Truthfully though the Keyless function is a bit tricky, you may wanna go to a local dealership and get them to replace the Key-FOB for you. May be worth the price considering that Kias are notoriously volatile.

On a side note, the bolt pattern is 100MM X 4, in case you wanna upgrade them tires of yours.


Freedom is the right of all sentient beings.
killerspd is offline  
post #3 of 3 (permalink) Old 02-12-2009, 05:03 PM Thread Starter
Newbie
 
Join Date: Feb 2009
Location: In Your Head
Posts: 16
Drives: 2004 Kia Rio RX-V, 2004 Toyota Matrix XRS (wrecked)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

well Im waiting for toyota / subaru (toybaru) to get their *new Celica* / Impreza project off the ground... everything is on hold till the economy fires up again.

SO - maybe I have no choice but upgrade the wheels... which they are 14's, my bad. I shoulda remembered from when I put the winter tires on in november. btw - thanks for the bolt pattern

Thing is, the nearest Kia dealer is actually a joint op with Mazda in a larger city 2 hours south east of where I live... I'll phone em up and ask a few questions about it.
Siriusly.Andrew is offline  
Sponsored Links
Advertisement
 
Reply

  Kia Forum > KIA Models > Kia Rio Forum > 1G (2001-2005) Rio

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Kia Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On