2003 Kia Rio Engine Won't Turn Over. - Kia Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-05-2008, 03:35 PM
hotgirlinflanel
Guest
 
Posts: n/a
Gallery:
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)

Question 2003 Kia Rio Engine Won't Turn Over.

Hello,

My inquiry is to what is causing my car's engine to not turn over. Here are the facts:

-Whan you turn the key, the engine does not even attempt to turn over and makes no noise at all.
-The radio and air conditioning works and so do warning sounds (like when the door is left ajar).
-The battery is fully charged according to the meter reading I got, but there is a lot of corrosion on the positive end of it.
-The three suggestions I have gotten so far are battery problems (dead cell/bad connection), a broken fuse, or starter problems.

What do you guys think?
I'm not sure what to look for to see if it is a blown fuse. I also am not sure how to check for sure that it is either of the other options.

Or maybe it is something else entirely?

Any help is greatly appreciated.

Thanx.
 
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-05-2008, 04:03 PM
Member
 
colb's Avatar
 
Join Date: Apr 2007
Location: newport, wales
Posts: 49
Drives: kia sportage kia rio bmw R45 Honda CB450 DX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

First thing clean the battery connections if that fails to get you started check the fuses in the engine compartment you may find the ignition circuit fuse has blown
hope that helps
colb is offline  
#3 (permalink) Old 06-05-2008, 04:48 PM
Expert
 
Raven1210's Avatar
 
Join Date: Feb 2006
Location: Toronto Ontario
Posts: 968
Drives: 1999 Acura Integra
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

when did you do the timing belt??
Raven1210 is offline  
#4 (permalink) Old 06-05-2008, 05:14 PM
Expert
 
2004riotuner's Avatar
 
Join Date: Feb 2006
Location: Whitby Ontario
Posts: 818
Drives: 2004 Kia Rio 2011 Kia Sorento LX V6 AWD
Gallery: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

When did the engine stop working? While driving? If so I'd think it was the timing belt. If the car had been sitting and you tried to start it like the next morning or something, possibly the starter.

2004 Kia Rio - Garrett GT28R - 1.4 Bar
0-100mph under 13 seconds
How's that for Power to Surprise.
2004riotuner is offline  
#5 (permalink) Old 06-05-2008, 05:18 PM
Member
 
Join Date: Mar 2008
Posts: 56
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quick check on the battery and starter... Grab a multimeter, set it to 20 volts, lay across the battery terminals and have someone try to start the car... Does the voltage drop? If so, how much. On the lowest resistor setting, check the wiring between the positive on the battery to the starter. Clean your battery terminals as well.

Sure hope it's not a timing belt, but it's also a good place to start. you can try to manually crank the engine over gently with a socket on the crank. If it cycles cleanly then it's probably not the belt.
robhynes is offline  
#6 (permalink) Old 06-05-2008, 10:09 PM
Senior Member
 
Join Date: Feb 2008
Posts: 209
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

if it was the timing belt it would still crank but not start. check the relays and fuses
TEXKIATECH is offline  
#7 (permalink) Old 06-05-2008, 10:20 PM
Member
 
Join Date: Mar 2008
Posts: 56
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by TEXKIATECH View Post
if it was the timing belt it would still crank but not start. check the relays and fuses
How do you figure it's still going to turn over? If the valves are smashed, it's going to bind up.
robhynes is offline  
#8 (permalink) Old 06-06-2008, 02:43 PM
Expert
 
2004riotuner's Avatar
 
Join Date: Feb 2006
Location: Whitby Ontario
Posts: 818
Drives: 2004 Kia Rio 2011 Kia Sorento LX V6 AWD
Gallery: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Um not if the valves were jammed into the pistons like they do everytime they break. Wow I'm glad you not the tech at my dealership.

2004 Kia Rio - Garrett GT28R - 1.4 Bar
0-100mph under 13 seconds
How's that for Power to Surprise.
2004riotuner is offline  
#9 (permalink) Old 06-06-2008, 03:46 PM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: Louisville, KY
Posts: 4,529
Drives: Kia Elan
Gallery: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Garage

Default

Quote:
Originally Posted by TEXKIATECH View Post
if it was the timing belt it would still crank but not start. check the relays and fuses
As many others also point out, it wont turn over if the cam belt is gone and the pistons are obstructed by the open (or broken) valves.

To the OP, if it's a manual gearbox try a push start, and if the engine doesn't turn over then, you can rest assured that the cam belt is gone.
If it does turn over, then you need to check the connections on main power cable to the starter and all the grounds, and of course the fuses.

If it is a broken cam belt, you should still hear the starter motor respond, and the dash lights would dim.

Last edited by ron1004; 06-06-2008 at 03:49 PM.
ron1004 is offline  
#10 (permalink) Old 06-06-2008, 04:18 PM
Member
 
Join Date: Mar 2008
Posts: 56
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

When mine went, the engine wouldn't turn over at all. I was there when they tore the engine down (few other engines lying around too, same problem). Holes in 3 pistons, yes, but it was jammed up. So saying that everytime they break isn't a fair assumption.
robhynes is offline  
Reply

  Kia Forum > KIA Models > Kia Rio Forum > 1G (2001-2005) Rio


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On