2000 sportage won't start tried everything - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-25-2010, 06:23 PM
Newbie
 
Join Date: Aug 2010
Posts: 6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default 2000 sportage won't start tried everything

I have a 2000 sport age that will not start had code 1121 and fixed it still won't start checked fuel pump and filter both ok changed ignition coils and wires and spark plugs still won't start need...
hzyv6q is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-25-2010, 10:10 PM
Veteran
 
Pacosworld's Avatar
 
Join Date: Feb 2009
Location: Urbana, IL
Posts: 1,043
Drives: 1990 VW Corrado SC 1.8L, 2005 Kia Spectra EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)

Default

Quote:
Originally Posted by hzyv6q View Post
I have a 2000 sport age that will not start had code 1121 and fixed it still won't start checked fuel pump and filter both ok changed ignition coils and wires and spark plugs still won't start need...
So when you say it won't start, do you mean it doesn't crank or it turns over, but just won't run? What did you do to fix the code P1121? Have you verified the fuel pump is actually pumping or checked the fuel pressure? Have you verified that you have spark? I know you replaced the parts, but it won't help if you don't have spark. What did you gap the plugs at? Whats the current mileage and has the timing belt been replaced before? Just need a basis on what you've done to diagnose this.

http://images.animelab.com/gallery/Akira/Images/akira022.jpg
Mike AKA Paco
For US Kia service info Kiatechinfo
Pacosworld is offline  
#3 (permalink) Old 09-25-2010, 10:42 PM
Super Moderator
 
DavesSpectra's Avatar
 
Join Date: Jan 2010
Location: Massillon, Ohio, USA
Posts: 5,040
Drives: 2007 SpectraLX, 2006 SpectraSX, Kubuntu
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 132 Post(s)

Default

Nah.... It couldn't be a broken timing belt??? Or one that slipped a tooth?

You need to fill out the "User CP" area of your "profile" so we know generally where your from and what "version" Sportage you have...

ALSO.....
Do yourself a favor and READ the past posts on the Sportages....There is a wealth of information there on non-starting Sportages from flywheel pulley keys to bad grounds to timing belts to bad sensors.
There is no one "catch-all" repair suggestion to get you going again and "throwing" parts at the problem just gets costly.
After reading past posts THEN give us symptoms like posted and we"ll help you to get going again.
" Do it yourself" means just that...you have to read/check/post.
Dave
DavesSpectra is online now  
#4 (permalink) Old 10-09-2010, 12:13 PM
Newbie
 
Join Date: Aug 2010
Posts: 6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

I have 90,000 miles and I'm located in Nashville . I do have spark and gas to engine . It will turn over but not catch turn over is good also got compression I think timing is ok I think it is a sensor somewhere had a p1112 fault for tcs but changed it also had hold light flashing
hzyv6q is offline  
#5 (permalink) Old 10-09-2010, 12:16 PM
Newbie
 
Join Date: Aug 2010
Posts: 6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

I have 90,000 miles and I'm located in Nashville . I do have spark and gas to engine . It will turn over but not catch turn over is good also got compression I think timing is ok I think it is a sensor somewhere had a p1121 fault for tcs but changed it also had hold light flashing
hzyv6q is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 1G (1994 - 2002) Sportage


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On