2001 Sportage temp sensor location - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-30-2008, 08:14 PM
Newbie
 
Join Date: Nov 2008
Posts: 16
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default 2001 Sportage temp sensor location

My 2001 Sportage will run beautifully and then all of a sudden it will run terribly. I believe the fuel/air mixture becomes greatly enriched, because during the malfunction the exhaust heats up to the point where smoke can be seen coming out from below the wipers. Also, a mechanic told me this. He replaced both cat converters, plugs, and wires, and probably a few other things. I replaced the upper O2 sensor and I think he replaced the lower one. Reading another thread lead me to believe it might be the temp sensor. If this might be the case, does anyone know where it is located?
Nick Name is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-01-2008, 06:35 PM
Member
 
Join Date: Oct 2008
Posts: 45
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

There are two coolant temp sensors in the thermostat housing, one goes to the temp gauge (the single-wire one) and the other provides info to the ECM. Mounted to the front of the engine where the upper radiator hose connects.
cjmck422 is offline  
#3 (permalink) Old 12-01-2008, 10:07 PM
Newbie
 
Join Date: Nov 2008
Posts: 16
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default Thank you,

I shall look for it in the morning
Nick Name is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 1G (1994 - 2002) Sportage


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On