strange eletrical problem - Kia Forum
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-19-2013, 07:46 AM Thread Starter
NELSON30213's Avatar
Join Date: Mar 2009
Posts: 26
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
strange eletrical problem

headlights on left side shines dull, horn wont work and cruise control wont work, but when the horn works cruise works and headlight shines bright.
i am thinking a bad ground somewhere any help appreciated

NELSON30213 is offline  
Sponsored Links
post #2 of 5 (permalink) Old 01-23-2013, 02:28 PM
Join Date: Jan 2013
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

or a fuse or relay might be going out on you....
mnsandman is offline  
post #3 of 5 (permalink) Old 01-25-2013, 07:22 PM
Join Date: May 2011
Location: New Hampshire, USA
Posts: 1,955
Drives: (2) 2000 Kia Sportages 4x4 manual, 2008 Ford Taurus SE AWD, 2000 Toyota Camry LE
Gallery: 3
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)

Greetings Nelson,

You asked about grounds, there are (2) ground points associated w/ those accessories, they are located at:

Ground point G200: behind drivers-side lower kick panel, ground ring mounted to frame behind / below passenger cabin fuse box,

Ground point G102: parallel to & immediately to the right of the Driver's side headlamp assembly: follow the wiring harness above the headlamp -> to the side of the Driver's headlamp, - you are looking for a 14 gauge (black) wire that exits the harness, trace that wire down alongside the headlamp assembly -> to the ground ring & bolt, located on the driver's side fender, about 5 inches down from the top of the headlamp assembly,

Also recommend cleaning these ground points:

Battery terminals,

Neg. battery cable to ground tray,

Ground tray -> engine ground strap,

Ground tray -> frame bolts: remove battery, lift plastic cover, there should be (3) or (4) bolts securing the ground tray to the frame: clean up the bolt threads & bolts: replace w/ stainless bolt hardware if badly rusted, sandpaper or steel-wool all ground rings clean, use a thin coat of dielectric grease on everything when re-installing.

Hopefully inspecting / & cleaning up these ground points will help,


Laptop/USB OBD-II Scanner at Amazon: search "ScanTool 423001 ElmScan 5" at
OBD-II Codes:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GottaCruise is offline  
post #4 of 5 (permalink) Old 01-25-2013, 10:13 PM
Super Moderator
DavesSpectra's Avatar
Join Date: Jan 2010
Location: Massillon, Ohio, USA
Posts: 6,234
Drives: 2007 SpectraLX, 2006 SpectraSX, Kubuntu
Gallery: 0
Mentioned: 20 Post(s)
Tagged: 1 Thread(s)
Quoted: 347 Post(s)

Follow GottaCruse and your problems WILL be solved... IT IS a ground problem...You just need to find where...
DavesSpectra is online now  
post #5 of 5 (permalink) Old 07-05-2016, 09:13 PM
aquanaut20's Avatar
Join Date: Jun 2010
Location: Fraser Valley, BC, Canada
Posts: 1,894
Drives: Caribou, Otter, Buffalo
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)

Originally Posted by DavesSpectra View Post
Follow GottaCruse and your problems WILL be solved... IT IS a ground problem...You just need to find where...
Clean the all, or use the voltage drop test to isolate...

... Philip
aquanaut20 is offline  

  Kia Forum > KIA Models > Kia Sportage Forum > 1G (1993 - 2002) Sportage

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On